Passed CCIE-Service Provider ! And More confused with CLI :)

No Comments

Hi,

I have recently cleared my CCIE-SP exam and being also a JNCIE-SP and having worked with TAC environment and most of the INTEROP cisco-ios/cisco-xr/junos Cli environments, its quite challenging for me to keep up with their coMmand structures. I have now come up with a plan where in i will atleast doing some small interop sp/ent labs with both the vendors on a weekly basis just to keep up to the mark.

More with the CCIE-SP :
Resources I used

-> Used INE as my training vendor- Bought ALL access pass and rack-rental tokens
-> Most of it i have done my server – 12 gig with i7 is more than sufficient to replicate INE Labs
-> Used Gns3 and IOS-XR Vm extensively
-> used partner labs with cisco IOS-XR extensively
-> Took IOS-XR training from Cisco – Nokia Sponsored
-> worked with heavy deployments of ASR9010 AND ASR9006 along with CE ios devices on IPRAN project
-> Bought routing-bits SP handbook for revision.

I was not labbing in a daily basis as most of the times i was implementing mp-ibgp, mp-ebgp (option a) and rsvp te and ldp tunnelling.

Let me know if anyone has any queries with respect to prep and please refrain from asking me the XR-VM or exam related queries.

Thanks

Creating PORT-CHANNEL on Nexus 5K

No Comments

I have INE AAP and INE Workbook to backup the learnings. What ever are possible on Simulator i shall document the same.

2. Creating Port-Channel with n5k

port_channel_image

* -> in order to add a new-interface to a port-channel, existing port-channel
had to be removed from vlan , then add the port to the port-channel and then
reconfigure the port-channel interface back-to vlan participation.

-> The above point needs to be tested, mostly has to do with order of operations. Generally speaking, the port-channel will always be trunking as we will heading for VPC.

* This cannot be done on Nxos Simulator.

You got to enable “feature lacp” for basic port-channel to work.
interface port-channel12
switchport access vlan 10

interface Ethernet1/9
switchport access vlan 10
channel-group 12 mode active

interface Ethernet1/10
switchport access vlan 10
channel-group 12 mode active

N5K-1# show port-channel summary
Flags:  D - Down        P - Up in port-channel (members)
I - Individual  H - Hot-standby (LACP only)
s - Suspended   r - Module-removed
S - Switched    R - Routed
U - Up (port-channel)
M - Not in use. Min-links not met
--------------------------------------------------------------------------------
Group Port-       Type     Protocol  Member Ports
Channel
--------------------------------------------------------------------------------
12    Po12(SU)    Eth      LACP      Eth1/9(P)    Eth1/10(P)

Map 6pe/6VPE

No Comments

6peand6vpe

Ios-XR Vm Is really Flawless with GNS3

No Comments

Hi,

I have been trying to setup IOS-XR with Junos Integration and Cisco 76xx routers as most of work requires some testing and validation of IP-PLAN which i script.

Now, through out the net there are huge videos and documentation which can help you to guide how to have GNS3 and IOS-XR(VM) integration, My Point is very simple,  the way now to achieve your certification in service-provider track starting from CCNP to CCIE is very much doable.

I speak this from the perspective of Two points, one not everyone can afford renting a lab, secondly when you have a lab of yours (virtual or real) , you can play around much more, in a way its makes people lazy and will cause time-management issue, but i would say this will also help for repeating labs without having any time-crunch.

I am personally following INE for Service Provider Track and I should say they did a good job in covering all the aspects.  But here are the below points which you should be more aware of while choosing INE

a. obviously INE cannot cover everything, the topology which Mcgahan uses is specific to INE and we would not want to stick to the same topology.

b. Cisco Documentation will really help along with the suggested Books from INE introductory Video to Service Provider, XR Team has done a good Job in managing the Documentation.

c. CCNP-SP material is really really good and if you can get hands onto that material it will really be useful and you should not have any knowledge gaps.

d. I also follow Routing-bits.com Service Provider Guide, Ruhann has done a very good job in assembling all the points for Daily Revision.

Here is a screenshot of Topology which support most of the labs from cisco documentation and INE as well, its integrated into XR

xr1 xr2

 

xr3

Happy Labbing and also do share your thoughts.

 

Thanks

Rakesh

Close Bitnami banner
Bitnami